Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Search

You searched for the word(s):
Showing page 1 of 17 (162 total posts) < 1 second(s)
  • Spam Mail & Spamhalter

    Having trouble understanding and wonering if doing right thing with spamhalter I have some 200+ spam messages in a spam folder Here's what I have done1] I've created A SPAM FOLDER 2] when a spam message comes in, I will right click mouse and look for spamhalter classification and then click ''train message as spam''and then proceed to move said ...
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on October 1, 2018
  • Re: Addressing Fonts in header & message

    Thanks for replying Brian but I see nothing that will bring bold into both header and message. Tried looking at font window but nothing
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on March 17, 2018
  • Addressing Fonts in header & message

    Strange and maybe little off the wall compared to others with more major problems but probably easy to solve... I must have done/selected something to change&nbsp; my fonts. Color is okay in message header but not BOLD as before same as in reply message listing &nbsp;quick fix? Thanks in advance &nbsp;
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on March 16, 2018
  • Re: Mail Settings

    Settings were set correctly and for last 2 days all seems well.(If you recall I did say weird as it has worked fine for some time) I am going to call this solved as there are other folks with much bigger problems. Going to keep your help answer Brian should happen to flare up again. Thank you Brian AND Olaf I do appreciate
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on February 28, 2018
  • Re: Mail Settings

    It doesn't immediately change back...it's after I close Pegasus and then return. it will happen
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on February 27, 2018
  • Mail Settings

    Having what may seem like a weird problem. When I open the mail program to see all new mail &amp; recently new mail I have not moved, everything is reversed. I will go up top to folder and see the check mark is set to ''Sort by Subject.'' I keep changing&nbsp; to ''Sort by&nbsp; date'' but doesn't stay there....always reverts back to subject. ...
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on February 27, 2018
  • Re: Mail problems

    Thank you Brian for all your help AND understanding on the difficult matter it is appreciated. Time Warner/Spectrum squared me away and okay now...apparently some issue this way on system existed. Once again thanks from this old geezer
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on October 1, 2017
  • Re: Mail problems

    I made a copy and printed out to work&nbsp; on later as it;s getting late. It did seem to put me on the right track but there are a couple of further questions Where do I find the internet session logging? Also where you mention&nbsp; In the pane titled ''Send mail using these SMTP hosts'' click the one configured to connect to TWC and select ...
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on October 1, 2017
  • Re: Mail problems

    As usual appreciate your help and especially the last link provided but guess I will have to contact Time Warner/Spectrum themselves as I have no idea where to find&nbsp; these ''ports'' to see where they match up. I'm seeing numbers but do not see how or how to change ports or making sure they are correct. I saw your settings and your port ...
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on October 1, 2017
  • Re: Mail problems

    Sorry to be so confusing but going to the tools.&gt;internet options what I was asking was what do you have listed under your pop3 and the smtp settings I know we both have roadrunner and the POP3 probably should read mail.twc.com but not sure what/how you have for the smtp...could be same setup and just may help
    Posted to Pegasus Mail Community Support (Forum) by Eshtaol on September 30, 2017
1 2 3 4 5 Next > ... Last ยป

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page