Pegasus Mail & Mercury

Welcome to the Community for Pegasus Mail and
The Mercury Mail Transport System, the Internet's longest-serving PC e-mail system!
Welcome to Pegasus Mail & Mercury Sign in | Join | Help
Home Blogs Forums Downloads Pegasus Mail Overview Mercury Overview Wiki

Search

You searched for the word(s):
Showing page 1 of 13 (125 total posts) < 1 second(s)
  • Re: Connection Help

    Rolf Lindby:MercuryS is the SMTP server module, for incoming messages to your server. MercuryE is the SMTP client module, for outgoing messages from your server. Anyway, try increasing the&nbsp;MercuryE timeout as I suggested in a previous post!&nbsp; I have made all of your recommended changes except I missed changing the retries from 1 ...
    Posted to Mercury Community Support (Forum) by cynist on January 27, 2014
  • Re: Connection Help

    I did fix the large email box problem.&nbsp; I had many mailbox users with large email boxes.&nbsp; Now I have different problems.
    Posted to Mercury Community Support (Forum) by cynist on January 27, 2014
  • Re: Connection Help

    So, I thought I had the problem solved.&nbsp; Everything seemed to be working fine for a week.&nbsp; I came into work this morning and none of my SMTP mail is being sent out.&nbsp; My session log for MercuryE is: 11:42:44.000: --- Mon Jan 27 11:42:44 2014 ---11:42:44.000: Connect to '74.125.142.26', timeout 60.11:43:06.000: 15: Peer connect ...
    Posted to Mercury Community Support (Forum) by cynist on January 27, 2014
  • Re: Connection Help

    Problem solved.&nbsp; I had too many emails in my mailboxes due to the ''leave a copy on server'' checked.&nbsp; As soon as I cleared out 25,000 emails it started working like a charm!&nbsp; &nbsp;I really deserve a Dinozo for that move!&nbsp; (NCIS reference for those of you who get it.)&nbsp;
    Posted to Mercury Community Support (Forum) by cynist on January 16, 2014
  • Re: Connection Help

    Thanks.&nbsp; I tried to access the mailbox with PMAIL and I got this message: Connection established to 192.168.109.4&gt;&gt; 0052 +OK &lt;1661828.17033@neocap.org&gt;, POP3 server ready.&lt;&lt; 0014 USER rblower&gt;&gt; 0028 +OK rblower is known here.&lt;&lt; 0015 PASS XXXXXXXX8: Socket read timeout.&nbsp; What does the socket read timeout ...
    Posted to Mercury Community Support (Forum) by cynist on January 16, 2014
  • Re: Connection Help

    One more piece of information.&nbsp; I do have a Microsoft SBS 2011 on the network.&nbsp; I has exchanged installed but no appliance is pointing email to it.&nbsp; The network has been like this for almost a year with no problems.&nbsp;
    Posted to Mercury Community Support (Forum) by cynist on January 15, 2014
  • Re: Connection Help

    Here is some more information from the MercP Session capture.&nbsp; It doesn't seem as if I ever get to the ''Ok Welcome'' part of the message retrieval. 14:20:10.343: Connection from 192.168.109.13, Wed Jan 15 14:20:10 201414:20:10.421: &lt;&lt; +OK &lt;14751406.53759@neocap.org&gt;, POP3 server ready.&lt;cr&gt;&lt;lf&gt;14:20:10.437: &gt;&gt; ...
    Posted to Mercury Community Support (Forum) by cynist on January 15, 2014
  • Re: Connection Help

    Where I am getting hung up at is the POP3 Authorization process.&nbsp; It will sit for 300 sec. and then time out.&nbsp; I know I am using the correct username and password.&nbsp; Is there a possibility of a corrupt file somewhere in Mercury or the PMAIL mail file?&nbsp; Also, when I look at the POP3 window in Mercury I see my static ip address ...
    Posted to Mercury Community Support (Forum) by cynist on January 15, 2014
  • Re: Connection Help

    Thanks for the help.&nbsp; Below is my Mercury.ini file.&nbsp; Any advice will be great! #&nbsp; MERCURY.INI generated by Mercury Setup###&nbsp; Sample Bindery Mode / Standalone Mode MERCURY.INI file.#&nbsp; This sample file implements most of the possible switches for each#&nbsp; module, but you can edit it to do less if you wish.##&nbsp; ...
    Posted to Mercury Community Support (Forum) by cynist on January 15, 2014
  • Connection Help

    I have a Mercury server that has been up and running since 2009.&nbsp; It was using MercuryC until a few days ago when our ISP changed something and we can't seem to log onto the account they gave us.&nbsp; So, I switched over to MercuryE.&nbsp; The problem is some of our staff are able to access their mailboxes and send mail and others ...
    Posted to Mercury Community Support (Forum) by cynist on January 14, 2014
1 2 3 4 5 Next > ... Last ยป

Contact | Advertise | Host provider: PraktIT | Terms of Use | Privacy Statement
Copyright © 2007-2011 David Harris / Peter Strömblad. | Pegasus Mail Home Page